Ce Siccom là, 25 Ans que j'en rêve !! Mon TOP à moi ...

Le forum des Macho, Magnum ... ( France )

Modérateur : Retronews

Avatar de l’utilisateur
rabbit87
Expert*
Expert*
Messages : 303
Inscription : 01 Jan 1970, 01:00

Message par rabbit87 » 22 Fév 2013, 23:58

salut govada3
super topic je suis admiratif des gens comme toi qui prenne le temps de bien tout ranger pour nous prendre des magnifique photos ,moi je démonte je restaure ,nettoie ,ponce ,bichonne et je remonte et la je me dit me...e j'ai pas pris de photos :evil: pour le filtre si c'est pour l’étagère je le collerais au silicone transparent
ps :il ne te manque pas le cache poussière a la sortie du vilo du rossi ?


Avatar de l’utilisateur
Producteam
Elite
Elite
Messages : 2654
Inscription : 01 Jan 1970, 01:00

Message par Producteam » 23 Fév 2013, 06:46

belle préparation :)

- pour la boite a air la notice préconise un assemblage avec du joint silicone , personnellement du transparent bordé avec des bandes de scotch de peinture et retirées ensuite donne un bon résultat et propre (prendre son temps et soigner l'opération qui sera une pièce très visible )

- vérifie bien les tailles de vis et utilise uniquement de la tête plate fendue , les vis de fixations des triangles en bout de porte fusée ne doivent ni forcer ni dépasser en haut et dans la fusée ...!

- attention aux montages entretoises sous triangles , bien choisir suivant la notice

- attention aux inserts en aluminium de boules , les fraisés vont pour les triangles coté porte fusées.

- utiliser un outil de montage de shape a vis (ou montage perso) pour emboiter les boules et les inserts alu

- ne monte pas de vis sans tête qui étaient prévues pour limiter le débattement sur les triangles (risques d'éclatement de ceux ci , et personne ne les mettaient)

- toujours se méfier des vis a tête fraisées des plaques de cellules (palier et coté sauve servo) ...

- si la voiture roulera un jour , obligation de faire la modification du sauve servo sur roulement (voir modif P Gueye dans un article préparation du magnum 87 )

- ne graisse pas les couple conique aciers et ne freine pas les vis si la voiture reste statique

- si les roues sont neuves bien ébavurer et rayonner les montages rapides


bon montage et régale toi !

:fete:

Avatar de l’utilisateur
JJLUX
Elite
Elite
Messages : 1782
Inscription : 01 Jan 1970, 01:00

Message par JJLUX » 23 Fév 2013, 07:31

Pas grand chose a ajouter aux conseils de Laurent : c'est un pro du Magnum .
J'ai toutefois 2 conseils supplementaires pour David !

1) Pour les roues du Force , il faut monter 2 roues droite et 2 roues gauche ... le systeme de fermeture doit se verouiller vers l'avant pour eviter de s'ouvrir sur la piste . Oui je sais , ton Black va rester sur une etagere :oops:

2) Dans le blister des vis , tu trouveras les vis fraisées d'origine pour les cellules de differentiel . N'utilises rien d'autre ... Celles ci doivent etre exactement aux bonnes dimensions .

Bon remontage

JJ LUX
Pilote TT 4x2 de 1980 à 1989
Pilote 1/4 Piste de 1990 à 1994
Pilote 1/5 Piste de 2014 a ???

Avatar de l’utilisateur
TR85
Champion du monde
Champion du monde
Messages : 5044
Inscription : 01 Jan 1970, 01:00
Localisation : roswell base 51

Message par TR85 » 23 Fév 2013, 07:43

Gérard Saint-Brice, metteur en espace de la troupe des farfadets de Limoges

Avatar de l’utilisateur
TR85
Champion du monde
Champion du monde
Messages : 5044
Inscription : 01 Jan 1970, 01:00
Localisation : roswell base 51

Message par TR85 » 23 Fév 2013, 07:52

Gérard Saint-Brice, metteur en espace de la troupe des farfadets de Limoges

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 23 Fév 2013, 18:15

rabbit87 a écrit :salut govada3
super topic je suis admiratif des gens comme toi qui prenne le temps de bien tout ranger pour nous prendre des magnifique photos ,moi je démonte je restaure ,nettoie ,ponce ,bichonne et je remonte et la je me dit me...e j'ai pas pris de photos :evil: pour le filtre si c'est pour l’étagère je le collerais au silicone transparent
ps :il ne te manque pas le cache poussière a la sortie du vilo du rossi ?
Slt Rabbit,

Déjà c'est David hein !!! :D
Merci pour tes compliments, ça fait tjrs plaisir de savoir que des gens comme toi suivent et apprécie le sujet... J'essaye de vous faire suivre de mieux possible l'évolution de cette voiture en photos :wink: , de plus la prise de photos me permet de faire des pause entre chaque étapes, souffler un peu :lol: et ça repart !!

Bien vue pour le cache poussière , effectivement, il n'est pas en place..

A+,
David.

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 23 Fév 2013, 18:58

Bonjour à tous,

Ma petites journée de montage s'achève pour aujourd'hui, assez heureux car tout c'est bien passé et la journée à plutôt était productive :D
Merci pour vos expliquassions précieuses, Tuto et autres concernant ce Magnum :wink: , j'ai beau avoir eu en mains le 343 il y a très peu de temps, je découvre encore cette belle mécanique de chez SICCOM.. Magnifique :bravo:

Go!, on assemble :wink:

1er étape, le montage des cellules.. j'ai remis un peu de graisse dans les diffs mais pas sur les couronnes acier comme préconisé.. :ok:
Image

Les 2 paliers..
Image

Puis la transmission centrale ..
Image

Le moment de sortir de Châssis est venu, pas de vis qui trainent ??
On fait de la place...C'est bon au pose :D

On monte les cellules sur le chassis, pas question d'avoir la main qui tremble, j'ai mis le temps mais Oufff, pas de griffes :ok:
Image

Suivi du reste de la transmission, on aligne bien le tout.. Les entre dents, Etc... C'est bon tout est en place, l'ensemble tourne au poils !! pas de points dur , Tip top.. Ouuhhh que c'est beau :bravo:
Image

Image

Image

j'y ai placé les plaques de support moteur tout de suite, Hopp !! ça c'est fait :)

Image

Voilà l'état du chassis pour le moment, j'ai déjà posé les rotules dans les triangles aussi (et dans le bon sens, enfin je crois :lol:), je vous mettrai tout ça en photos très bientôt, le temps de faire le tri et choisir les plus belles.. :lol:

A suivre.......
David :ok:

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 24 Fév 2013, 13:42

Bonjour à tous..

Me revoilà pour vous mettre en photos le montage des rotules dans les triangles :D
Opération délicate, je me suis trouvé un petit système composé d'une douille classique et un petit emporte pièce qui est en réalité un petit tournevis en nylon pour ne pas marquer les inserts alu..
Je pense que c'est un tournevis que j'ai eu avec une radio futaba si mes souvenir son bon, à l'époque où les réglages se faisaient encore sur de petits potentiométres, Et ouiiii !! :lol:

8 triangles , 24 boules, 16 inserts longs, 8 petits... Grrrrrr c'est parti :wink:

Image


Alors j'ai fait de petits montage pour faire voir le systéme que j'ai utilisé pour déjà sortir les inserts de boulles..

Image

Image

Une fois les inserts sortis des boules, on passe à la mise en place dans les triangles..
L'opération c'est fait sans grandes difficultés car les boules ont déjà été utilisées donc un peu dégrossis :wink:
Reste a bien vérifier le sens sur le plan et on s'y met..
Pour cette opération, j'ai simplement posé les boules, placé le triangle par dessus et pressé le tout à l'aide d'un morceau de bois
( pour le coup, c'était le manche d'un pinceau :) ), pour ne pas marquer les plastiques..

Image
Reste juste a replacer l'insert dans son logement :D:

Voilà , C'est fait..Je pense que toutes les boules sont bien positionnées, dans le bon sens :x ..
Si j'ai bien tout capté, pour tout les triangles, le sens de pause des inserts est inverse entre ceux coté chassis et ceux en bout de triangle.. :?:
J'ai bon ??? Ici, c'est ce que je vois sur l'éclaté en tout cas.. :)

Image

En principe, tout est pret à prendre place sur le châssis :bravo:

Une petite dernière pour le plaisir et je me remet au boulot...
Ca prend forme doucement ... Mais surement !! :wink:

Image

A suivre..
David :ok:

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 24 Fév 2013, 23:03

Bonsoir à tous..

Fin de week-end :( déjà!! .. Mais le montage a bien avancé, les triangles, cardans et fusées.. Tout l'ensemble est monté à sa place sur ce beau châssis :D

Mise en place des triangles inférieur avec les cales de 1,5 mm entre le châssis et les boules :wink:

Image

Sans oublier les cales de 7mm pour les triangles arrières ..
Image

On passe aux triangles supérieurs à fixer sur les platines de cellules av et ar.
Ce coup ci, c'est les cales de 2,5 mm qui viennent se placer entre les boules et les platines..

Image

On fixe les platines sur les cellules et hoppp!!! Les 4 triangles sont en place, prêt à recevoir les fuséés.. :ok:

Image

Reste plus qu'a glisser les cardans dans les fusées et monter l'ensemble sur les triangles.. :bravo:
Ca commence a ressembler à une voiture là :lol:

Ouhhh, que c'est beau !!! Quel belle mécanique ce Magnum Force.. Bien BLACK !! :bravo:
Image

Demain, je pense recevoir mes joints toriques neuf.. Je vais pouvoir reprendre le montage des amortisseurs et leurs faire un bon nettoyage, je vais me limiter au produit vaisselle pour cette opération pour être certain de ne pas les blanchir... Ou pire!! :x

A suivre..
David :ok: :sleep:

Avatar de l’utilisateur
JJLUX
Elite
Elite
Messages : 1782
Inscription : 01 Jan 1970, 01:00

Message par JJLUX » 25 Fév 2013, 19:37

David ,
Tu es un vrai sorcier ... Tu as transforme un sac de pieces Magnum en un Magnum Force Black neuf ! Je suis curieux de voir la restauration des amortisseurs car il y avait du travail sur le lot que je t'ai envoye :oops:

Si je peux me permettre , la plaque support moteur superieure devrait etre .... black .
La plaque inferieure reste couleur alu .

JJ LUX
Pilote TT 4x2 de 1980 à 1989
Pilote 1/4 Piste de 1990 à 1994
Pilote 1/5 Piste de 2014 a ???

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 25 Fév 2013, 21:38

Merci JJ :D.. Moi sorcier, Magique Black!! :lol:

Non sincèrement, les pièces que tu m'as données avait besoin pour certaines un bon nettoyage, mais dans l'ensemble j'avais vraiment pas grand chose à faire :D

Bien vue pour la plaque supérieur de support moteur mais étant donné qu'elle est neuve et sort d'un belle emballage SICCOM, ça me faisait mal de commencer à la bricoler :mrgreen:

J'ai un peu continué le montage ce soir.. Les supports amortisseurs sont en place, le sauve servo et les supports de servos.
J'ai fabriqué des biellettes arrières, à défaut d'avoir trouvé des chapes SICCOM en M5 pour le moment, j'y ai mis des chapes Classique :?
Bon c'est mieux que rien, j'essayerai de changer tout ça dès que j'en trouve..

Image

J'ai fait bien attention à ne pas griffer la peinture du châssis, pour le moment, la chance est de mon côté.. :bravo:

Image
Les 2 vis à tête Hexagonale sont les vis de triangles où ce trouve les cales de 7 mm et je n'avais pas de tête fendue assez longue :oops: . Elle seront remplacées par la suite..

Ah oui, les joints toriques commandés ne sont pas de la bonne dimension, pas de bol !! (un poil trop grand).. J'ai passé commande à nouveau d'autres modèles qui avec un peu de chance s'adapteront aux amortisseurs SICCOM..

A suivre..
David. :ok:

Avatar de l’utilisateur
JJLUX
Elite
Elite
Messages : 1782
Inscription : 01 Jan 1970, 01:00

Message par JJLUX » 25 Fév 2013, 22:19

David ,
Pour les joints d'amortisseurs , si tu veux du joint origine , commandes la ref SICCOM 22M0119 .

S'ils sont en rupture de stock :oops: cherches du joint O-Ring 3 x 6 x 1,5 mm


JJ LUX
Pilote TT 4x2 de 1980 à 1989
Pilote 1/4 Piste de 1990 à 1994
Pilote 1/5 Piste de 2014 a ???

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 25 Fév 2013, 23:06

:D , j'ai beau essayer, le SAV SICCOM répond pas !! :lol:

J'ai commandé un peu trop rapidement les premiers, je pense que les suivants seront de la bonne dimension..
Les descriptifs sur le net sont peu précis au niveau des dimensions :?, seul les références et le modèle pour lequel ils sont destiné sont affiché bien souvent.. Alors.. C'est un peu au hasard.

Suis impatient de lui monter les amortisseurs!!

A+
David. :ok:

Avatar de l’utilisateur
JJLUX
Elite
Elite
Messages : 1782
Inscription : 01 Jan 1970, 01:00

Message par JJLUX » 25 Fév 2013, 23:12

Je ne comprends pas ? Siccom m'a encore livre recemment !

Image

Par contre , je vais faire une reclamation , car les joints sont cassants , ils n'ont pas supporte le stockage prolonge ....

JJ LUX
Pilote TT 4x2 de 1980 à 1989
Pilote 1/4 Piste de 1990 à 1994
Pilote 1/5 Piste de 2014 a ???

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 25 Fév 2013, 23:43

Ahhh Oui !! Récemment.. :lol:

Dommage qu'ils ont mal resistés aux stockage prolongé :(

Avatar de l’utilisateur
rabbit87
Expert*
Expert*
Messages : 303
Inscription : 01 Jan 1970, 01:00

Message par rabbit87 » 26 Fév 2013, 00:01

superbe resto un jour moi aussi je l'aurai je l'aurai
Image :bravo: :bravo: :bravo: :bravo: :bravo:

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 26 Fév 2013, 20:42

Bonsoir à tous..

J'ai commencé le boulot sur les amortisseurs ce soir :D , étape assez délicate par leurs fagilité, sans parler de leur rareté alors Gafff !! :x

J'ai commencé par les démonter, pour ceux qui n'ont jamais eu d'amortisseurs SICCOM dans les mains ( comme moi :lol: ), le premier truc à faire c'est de dévisser la Chapes du Bas pour pouvoir enlever les ressorts..
La chape du Haut est clipsé et je pense, indémontable sans risqué de fendre le corps de l'amortisseur :?
Une fois les ressorts enlevés, il faut enlever le joint à lèvre ( souvent collé à la cyano ) donc, le mieux est de passer une lame sur le haut du joint et tourner autour.. Bien sûre, faire attention de ne pas couper le joint..
Dans mon cas, après 2 ou 3 tour de lame, je me suis aidé d'un micro tournevis pour le décoller, par chance, pas de casse.. OUfff!!! ça c'est fait :bravo:

L'état de départ après démontage..
Image

En principe, sous le joint à lèvre, il doit y avoir 2 joints toriques sur la tige. Absent dans mon cas, de toutes façons, ils sont à remplacer par des neufs pour que l'amortisseurs soit bien étanche..
Autre détail, les miens sont déjà percés pour le remplissage et refermé par une vis de 3. Une chose en moins à faire, je garde ce système..

On passe au nettoyage,j'ai utilisé uniquement du produit vaisselle..
Après 30 minutes , ils sont déjà plus clean!! :D
Image

L'étape suivante (pour suivre les bons conseilles de jean jacques :wink: ) consiste à la fabrication de bagues de renforts..
C'est très bien aussi pour l'esthétique car la crasse qui c'est infiltré entre le corps et la chape du dessus et presque impossible à nettoyer sans démontage..Donc ça cache :D

J'ai trouvé du tube de 16X1 mm en alu, pile la bonne dimension :ok:
J'ai coupé à l'aide d'un coupe tube de plombier, moins galère qu'a la scie et ça coupe bien droit.. :wink: Image

Coupe des 4 bagues, bon.. pas terrible, mon coupe tube est en fin de vie :mrgreen:
Image

Après avoir enlevé les bavures et perçé les trous de purge...
Image

Voilà, je les ai juste glisser sur les amortisseurs pour voir ce que ça donne pour le moment...
Je pense les coller à l'Epoxy :?: j'espére sans risque pour le plastique ...

Image

Voilà pour ce soir... :D

A suivre..
David. :ok:

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 26 Fév 2013, 21:09

Je pense utiliser de l'Epoxy comme sur la photo..
Si quelqu'un peu me confirmé qu'il n'y a pas de risque pour la plastique des amortisseurs, Merci :ok:

Image

Avatar de l’utilisateur
JJLUX
Elite
Elite
Messages : 1782
Inscription : 01 Jan 1970, 01:00

Message par JJLUX » 26 Fév 2013, 22:46

J'ai deja utilise des bagues laiton collees a l'epoxy 2 composants . Cela ne semble avoir aucun effet nefaste ?
Le mieux est de traiter un seul amortisseur et d'attendre 24 heures pour verifier l'effet . Ensuite tu pourras faire les 3 autres .

JJ LUX
Pilote TT 4x2 de 1980 à 1989
Pilote 1/4 Piste de 1990 à 1994
Pilote 1/5 Piste de 2014 a ???

Avatar de l’utilisateur
el.macho
Elite
Elite
Messages : 1370
Inscription : 01 Jan 1970, 01:00

Message par el.macho » 27 Fév 2013, 16:08

Yop David!!
Les trous sur les bagues font combien? Pas trop dur de percer les tubes et d'avoir le trou bien aligné avec celui des amortisseurs?
Patrick Ant.

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 27 Fév 2013, 17:18

Slt Patrick,

Pour les trous, étant donné que les filetage dans les corps d'amortisseurs à l'aire solide, j'ai percé à 3,5mm pour me donner un peu de marge..
Les bagues ne seront pas fileté donc..
Je sais que , pour une bonne préparation, il faudrait fileter le tout mais bon, déjà la voiture est pour l'étagère et les vis seront enduit d'un peu de patte à joint pour rendre étanche... Donc ça ira comme ça :)
Sinon, avec le tube alu que j'ai , le jeu est parfait pour tourner la bague et aligner les trous, ni trop dur, ni trop de jeu.. :wink: ( 16X1mm, donc 14 int..)

Jean jacques,
je vais tenter le collage ce soir, je suis assez confient pour l'Epoxy aussi... C'est un produit que j'ai l'habitude d'utiliser sans jamais aucun soucis quelque soit la matière à coller.
Je confirmerai que le plastique des amortisseurs n'a pas souffert une fois réalisé :ok:

A+
David.

Avatar de l’utilisateur
el.macho
Elite
Elite
Messages : 1370
Inscription : 01 Jan 1970, 01:00

Message par el.macho » 27 Fév 2013, 17:34

Merci David, je suis attentivement cette rubrique amortisseur car je risque de devoir faire de même prochainement... :D
Patrick Ant.

Avatar de l’utilisateur
Producteam
Elite
Elite
Messages : 2654
Inscription : 01 Jan 1970, 01:00

Message par Producteam » 27 Fév 2013, 18:31

aucune risque avec l'epoxy , surtout pour un modèle statique.

en runner on a essayé de rouler avec les amortisseurs Siccom d'origine mais des que l'on roule un peut fort ils se fatiguent très vite , le plastique n'a pas aimé les années de stockage . ou alors il faut ralentir le rythme .


:) 8)

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 27 Fév 2013, 21:28

Producteam a écrit :aucune risque avec l'epoxy , surtout pour un modèle statique.

en runner on a essayé de rouler avec les amortisseurs Siccom d'origine mais des que l'on roule un peut fort ils se fatiguent très vite , le plastique n'a pas aimé les années de stockage . ou alors il faut ralentir le rythme .


:) 8)
Ok pour l'Epoxy,
j'ai effectué le collage et aucun soucis au niveau du plastique des amortisseurs. J'ai donné un léger coup de ponçage sur la partie de l'amortisseur qui se trouve sous les bague pour que l'epoxy prend bien..
C'est top :ok:

J'ai utilisé de la 30 minute, plutôt que de la 5 pour avoir le temps de placer au mieux les bague tranquillement :wink:

C'est vrai que les pièces plastiques n'aime pas les stockage prolongés, encore pire pour les pièces caoutchouc..
Il parait que faire bouillir les vieux plastiques leurs redonnent de la souplesse :?: Info ou Intox ??
Si oui, la couleur résiste bien à ce coup de chaud :?:

David.

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 03 Mars 2013, 12:50

Bonjour à tous,

Voilà quelques photos qui vont conclure l'étape des Amortisseurs..
J'ai reçu vendredi les bon joints, pile la bonne dimension.. :D Joints moderne au silicone pour de modèle 1/10 actuel..
J'en ai profité aussi de refaire 2 des 4 chapes supérieur qui étaient assez marquées à l'epoxy..
Au final, c'est pas du neuf mais ils ont retrouvés une bonne allure,bien propre et bien étanche.. super :bravo:

Pour revenir sur le collage, photo des bagues bien en place et collées, j'ai bien rempli le dessus et les chapes sont enrobées de colle..

Image

Les chapes à refaire.. Ajout d'epoxy, limage, ponçage... Bon c'est un peu plus rond, un peu mieux quand même.. :ok:
ImageImage
On voit bien la colle sous le flash mais à la lumiére du jour, c'est en réalité peu visible..

Les fameux joints toriques , enfin.. :D
Image

J'ai posé 2 joints par amortisseur avec une goûte de cyano sur le dernier, un peu de WD40 sur les tiges, ça coulisse bien.. Top!!
On remet les joints à lèvre sur le dessus avec aussi un peu de cyano et c'est parfait, prêt à remplir .. :ok:
Image

Remplissage à l'aide d'une seringue avec de la 15W40 classique comme recommandé.. L'huile moderne siliconé est à éviter il parait..
Comme j'ai pu lire, il faut laisser une bulle d'air + ou - égale au volume de la tige, bon j'ai fait ça à l'oeil... Apparement pas de surpression avec la tige enfoncé à fond, Je pense que c'est bon :)

Une fois remplis, je les ai refermés avec la vis de 3 mm enduite d'un peu de patte à joints..
Image

Reste plus qu'a les remonter...Ressort, etc.. waouhhhhh !! :bravo:
Image

Y'a plus qu'a les installer sur le chassis :D
A suivre..

David :ok:

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 03 Mars 2013, 13:29

Cette semaine, en attendant les joints d'amortisseur, j'ai aussi avancé aussi sur quelques travaux :)

J'avais un petit soucis au niveau du moteur..
Le problème c'est que mon ROSSI a un vilo fileté et l'embrayage du kit était pour vilo lisse.. :|
J'ai donc du me faire un écrou avec un axe de la bonne dimension ( assez court ).. Je suis partis d'un écrou d'origine Yankee à la base que j'ai recoupé.
Avec une ou deux rondelles de calages, tout est bien en place maintenant :ok:

Image

Y'a plus qu'a le posé sur le chassis, Wouahhh.. Big Block!!! Quel allure ce ROSSI !!!! :D
Image

J'ai aussi fini les biellettes de direction ( provisoire :| ) et mis en place le par-choc avant :ok:

Une petite derniére avec les amortisseurs.... Trop beau!!
Image
:bravo: :bravo: :D :D :D

A suivre....
David.. :ok:

Avatar de l’utilisateur
el.macho
Elite
Elite
Messages : 1370
Inscription : 01 Jan 1970, 01:00

Message par el.macho » 03 Mars 2013, 16:38

Super chouette, tu me diras où commander tes joints. Juste question d’esthétique, cela ne ferait pas mieux avec les vises de purges en dessous, coté châssis?
Patrick Ant.

Avatar de l’utilisateur
el.macho
Elite
Elite
Messages : 1370
Inscription : 01 Jan 1970, 01:00

Message par el.macho » 03 Mars 2013, 17:10

Pour tes joints David, je parle des joints toriques, bien sur... :lol:
Patrick Ant.

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 03 Mars 2013, 20:09

Merci Patrick :)
Du coup, je peut enfin le mettre sur ces roues :bravo:

Image
J'adore!!! Il a fière allure.. :D :ok:

Je t'enverrais un mail pour les joints.. Les joints d'amortisseurs, je précise :lol:

A+
David :ok:

Avatar de l’utilisateur
Godava3
Expert**
Expert**
Messages : 552
Inscription : 01 Jan 1970, 01:00

Message par Godava3 » 03 Mars 2013, 21:16

Ca me démange d'y placer la platine supérieur :D Un petit coup d'éponge rapide au produit vaisselle et le tour est joué..
Image
En très bonne état, juste quelques marques de frottement du au filtre mais rien de grave, vue la taille de celui-ci :o .. Tout sera cachè.. :D
La classe... Magnifique !!! :bravo:
Image
J'ai assemblé le filtre au silicone transparent aussi, manip un peu galère si l'on veut un résultat correct niveau esthétique.. mais j'y suis arrivé quand même :mrgreen:
Image
A suivre..
David :ok:


Répondre

Revenir vers « TT Siccom »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité