Restauration Mugen Sport 4x2 1993

Le forum des TT Mugen ( Japon )
Répondre
Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Restauration Mugen Sport 4x2 1993

Message par Brun0_T » 01 Juil 2014, 15:07

Bonjour à tous,

J'ai en projet de restaurer un Mugen Sport 4x2 à tirette de 1993, qui après la casse du triangle avant inférieur gauche et de la tête d'un amortisseur, est resté dans son jus depuis bientôt 15ans.

C'est une surprise de voir qu'on les appellent maintenant des RC vintage!

Après quelques jours de recherche pour des pièces neuves... J'ai trouvé sur un site de vente de particulier à particulier un Mugen Sport 4x2 d'occasion en état de marche pour 80€ (sans électronique), ce sera une bonne base pour fusionner les deux.

J'ai quand même quelques questions :

Q. Où trouver la notice ?
R: sur le forum

Q. Où trouver une carrosserie neuve ?
R: Chez loisirscreations

Q. Où trouver des pneumatiques AV/AR ?
R: Taille standard

Q. Où trouver un réservoir ?
R:

Q. Où trouver la boîte plastique pour y mettre le récepteur ?
R:

Q. Un conseil sur le type de bougie pour le moteur BRAT ?
R: En R5/6/7

Q. Un conseil pour le % du mélange essence ?
R: Entre 10% et 16%

Par avance, merci :)

Les photos arrivent d'ici deux semaines :wink:
Dernière édition par Brun0_T le 17 Juil 2014, 16:52, édité 1 fois.


Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Message par Brun0_T » 14 Juil 2014, 17:09

Et voici les photos :

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image
Dernière édition par Brun0_T le 30 Août 2014, 01:11, édité 3 fois.

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Message par Brun0_T » 14 Juil 2014, 17:23

Et deux vidéos :

Après 15 ans sans tourner :
En 16% et R4
http://youtu.be/_RHpF3cp3_Y

En 25% et R5
http://youtu.be/FgyOUzC9WaI
Dernière édition par Brun0_T le 30 Août 2015, 14:58, édité 1 fois.

Avatar de l’utilisateur
tof_bzh
Ligue
Ligue
Messages : 180
Inscription : 01 Jan 1970, 01:00
Localisation : Boulogne-Billancourt (92)

Message par tof_bzh » 16 Juil 2014, 14:13

La base à l'air saine !
Sympa la vidéo :D

Le Brat, j'en ai pas que des bons souvenirs... ça chauffait, c'était instable mais bon, ça permettait de faire ses premiers tours de roue ! :wink:

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Message par Brun0_T » 16 Juil 2014, 15:16

Merci tof :)

Avatar de l’utilisateur
GuidonJr
Elite
Elite
Messages : 1407
Inscription : 01 Jan 1970, 01:00

Message par GuidonJr » 17 Juil 2014, 13:34

On peut désormais le dire ;-) De toute mes années d'essais, d'Auto 8 à Auto RCM en passant par RC Driver, soit plus de 200 premier démarrage, c'est le seul moteur que nous avions été incapable de faire tourner... A l'époque, j'étais avec José Rosas, sur l'essai du Mugen 4x2 et dés le premier démarrage, il s'était mis à coincer (pas juste serrer, mais coincer, couic, genre à décoincer à la presse ou au marteau !)
Bref, après 3 heures et 3 tentatives, la tirette avait fini par nous rester dans les mains.
Comme nous étions du genre persévérant et curieux, nous avions récupéré moteur et pièces pour un remontage dans les règles de l'art, rodage à la pâte, ajustement des roulements, etc... Ce fut un soupçon mieux pendant 1/2 heure ! Malgré tout hyper instable en réglage, chauffant comme une marmite, il s'éteindra définitivement de la même manière, complètement serré, remplis de limaille de provenance inconnue...
Pour être honnête et comme souvent avec les magazines, c'était l'un des tout premiers de la série et ils seront un peu amélioré par la suite, mais je plains quand même ceux qui sont tombés sur les même que nous !
Ca m'avait tellement traumatisé que j'ai gardé le moteur... le pire de ma collection ;-)
Dommage car la voiture restait très sympa, même en 4x2.

Avatar de l’utilisateur
alf77
Champion du monde
Champion du monde
Messages : 5732
Inscription : 01 Jan 1970, 01:00

Message par alf77 » 17 Juil 2014, 14:18

hello
guidonjr , c'est marrant mais j'ai eu le même problème sur un super tigre 20 à déflecteur sur mon buggy micro racing . le moteur était quasi neuf , il a très bien tourné 10 minutes (rodage fait dans les règles) et d'un coup , blocage . après ouverture , le moteur était plein de limaille :?: ,le piston était un peut rayé . après nettoyage ,il est reparti sans problème et il tourne toujours bien . je n'ai jamais trouvé la source de la limaille . d'autre ont-ils connu ce problème sur leurs moteurs ?.
a+
alain
si dieu créa les hommes
Samuel colt les a rendu égaux
Samuel walker"colt",1814/ 1862

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Message par Brun0_T » 17 Juil 2014, 16:46

À froid il a toujours très bien démarré, en trois coup de tirette, mais.... car il a un mais, après 20mins le moteur se coupe seul, il est très très très chaud, en pompant l'essence dans le carbu j'entends que ça bous à l'intérieur, impossible de le redémarrer de suite, il faut bien attendre 1 heure. :x

Pour la petite histoire la ficelle de la tirette a lâché ce weekend :evil:

Prochaine tentative en 10% et R6/7 :monoeil:

Avatar de l’utilisateur
GuidonJr
Elite
Elite
Messages : 1407
Inscription : 01 Jan 1970, 01:00

Message par GuidonJr » 17 Juil 2014, 17:01

Salut Alf
C'est un peu le même problème, un serrage entre la chemise et le piston.
Sur les vieux Super Tigre, c'était assez courant et d'ailleurs, la plupart des X21 que j'ai récupéré ont des pistons très usés, voir parfois bien rayés, voir tout simplement cassé (dans ce cas, c'est plutôt une qualité d'alliage médiocre ou mal adapté !)
A priori, sur le Brat, c'est plutôt la mariage chemise/piston qui posait problème, avec des dilatations pas vraiment adaptés. Résultat, plus on tourne, plus le piston se dilate, donc plus ça chauffe, et comme ça se dilate encore, ça chauffe encore plus, etc... ça fini par coincer !
Normalement, dans un "bon" moteur, ça commence pareil, mais ça fini par s'équilibrer...
Pas sur que descendre en Nitro améliore les choses (risque de monter en température), mais faut essayer. A la limite, il faudrait essayer de monter en % d'huile (ne serait qu'en faisant un réservoir spécial). De toute façon, trop d'huile ne fera jamais de mal (mécaniquement bien sûr).

Avatar de l’utilisateur
alf77
Champion du monde
Champion du monde
Messages : 5732
Inscription : 01 Jan 1970, 01:00

Message par alf77 » 17 Juil 2014, 18:35

merci pour la réponse guidon jr , c'est donc un problème des vieux super tigre qui est connu . c'est bon à savoir si cela arrive sur d'autre moteurs .
a+
alain
si dieu créa les hommes
Samuel colt les a rendu égaux
Samuel walker"colt",1814/ 1862

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Message par Brun0_T » 18 Juil 2014, 20:26

Enfin du Neuf!

Image

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Message par Brun0_T » 01 Août 2014, 19:42

Elles sont arrivées 8O

Image

Avatar de l’utilisateur
tof_bzh
Ligue
Ligue
Messages : 180
Inscription : 01 Jan 1970, 01:00
Localisation : Boulogne-Billancourt (92)

Message par tof_bzh » 01 Août 2014, 20:06

ça flashe !!!!!

Tu vas mettre quels pneus ? :D

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Message par Brun0_T » 01 Août 2014, 20:34

tof_bzh a écrit :Tu vas mettre quels pneus ? :D
Je n'en sais rien :lol:

Des conseils ?

Avatar de l’utilisateur
GuidonJr
Elite
Elite
Messages : 1407
Inscription : 01 Jan 1970, 01:00

Message par GuidonJr » 02 Août 2014, 16:41

Et hop, la réponse, au sortir de sa dernière course, c'était ça qui marchait ;-)

Image

Avatar de l’utilisateur
tof_bzh
Ligue
Ligue
Messages : 180
Inscription : 01 Jan 1970, 01:00
Localisation : Boulogne-Billancourt (92)

Message par tof_bzh » 03 Août 2014, 10:20

GuidonJr a écrit :Et hop, la réponse, au sortir de sa dernière course, c'était ça qui marchait ;-)

Image
Exact !!
Des SLD Performance, le pneu qui gagnait tout au tout début des années 90'.
C'est également ces pneus (dégotés neufs) que j'ai monté sur mon Mugen présenté sur ce même forum.

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Message par Brun0_T » 09 Août 2014, 13:31

Sur un site d’enchère bien connu, voilà ce que j'ai trouvé qui s'en rapproche le plus :lol:

Image

Avatar de l’utilisateur
GuidonJr
Elite
Elite
Messages : 1407
Inscription : 01 Jan 1970, 01:00

Message par GuidonJr » 11 Août 2014, 12:30

Tout dépend de ce que tu veux faire... Pour s''amuser en loisir, c'est largement suffissant...
En même temps, c'est dommage d'abimer tes jantes options neuves.
Autant utiliser tes roues et les pneus d'origines.
Bref, à toi de voir en fonction de ce que tu veux faire.

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Message par Brun0_T » 13 Août 2014, 00:27

Oui c'est pour du loisir uniquement, mais plus j'avance moins je veux l'abimer :evil:

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Message par Brun0_T » 24 Août 2014, 22:54

Bientôt la dernière phase de la restauration :)

Image

Avatar de l’utilisateur
mediator3
Ligue
Ligue
Messages : 101
Inscription : 01 Jan 1970, 01:00

Message par mediator3 » 25 Août 2014, 09:18

Brun0_T a écrit :Bientôt la dernière phase de la restauration :)

Image

C'est beau quand c'est neuf :mrgreen:

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Re: Restauration Mugen Sport 4x2 1993

Message par Brun0_T » 07 Juin 2015, 17:15

La suite du remontage du second Mugen, la version 4x4 :D

Image

Image

Image

Image

Image

Image

Avatar de l’utilisateur
mediator3
Ligue
Ligue
Messages : 101
Inscription : 01 Jan 1970, 01:00

Re: Restauration Mugen Sport 4x2 1993

Message par mediator3 » 28 Juin 2015, 09:40

Salut Bruno,

Alors tu avances dans le démarrage de ton nouveau moulin ?

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Re: Restauration Mugen Sport 4x2 1993

Message par Brun0_T » 01 Juil 2015, 21:57

Oui :mrgreen:

J’espère une petite vidéo dans quelques semaines, le temps de trouver un résonateur.

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Re: Restauration Mugen Sport 4x2 1993

Message par Brun0_T » 05 Juil 2015, 00:37

encore quelques photos :

Image

Image

Image

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Re: Restauration Mugen Sport 4x2 1993

Message par Brun0_T » 17 Juil 2015, 11:23

Le petit nouveau est arrivé :D

Image

Image

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Re: Restauration Mugen Sport 4x2 1993

Message par Brun0_T » 24 Juil 2015, 20:38

Place à la carrosserie, découpe peinture et stickers :)

Image

Image

Image

Image

Et en bonus toujours plus de pièces :monoeil:

Image

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Re: Restauration Mugen Sport 4x2 1993

Message par Brun0_T » 30 Août 2015, 15:06

La phase de rodage

Image

Image

Les premiers tours de roues :D

http://youtu.be/1YKd-KYIo8I

Et un grand nettoyage :monoeil:

Image

Avatar de l’utilisateur
mediator3
Ligue
Ligue
Messages : 101
Inscription : 01 Jan 1970, 01:00

Re: Restauration Mugen Sport 4x2 1993

Message par mediator3 » 01 Jan 2016, 09:33

Je viens de m'apercevoir que t'avais une vidéo de ton sport en action :cry:

J'attends la prochaine :D

Bonne année 2016 :ok:

Avatar de l’utilisateur
Brun0_T
Découverte
Découverte
Messages : 82
Inscription : 01 Jan 1970, 01:00

Re: Restauration Mugen Sport 4x2 1993

Message par Brun0_T » 01 Jan 2016, 19:32

Yes ! Quelques tours de roues :ok:

Bonne année :D


Répondre

Revenir vers « TT Mugen »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité