Moteur Yankee Cross Control 1:6 (2)

Le forum des Yankee 1/4 et 1/5
Avatar de l’utilisateur
victorsaab
Ligue
Ligue
Messages : 120
Inscription : 01 Jan 1970, 01:00

Moteur Yankee Cross Control 1:6 (2)

Message par victorsaab » 09 Jan 2021, 19:59

Bonjour à tous,

J'ai il y a longtemps un Yankee Csoss Control que j'ai acheté d'occasion. Je pourrais l'utiliser pendant un certain temps mais toujours avec des problèmes de moteur, mais maintenant il ne démarre même plus.
J'ai également eu beaucoup de problèmes d'interférences avec les radios AM et FM, même en utilisant une radio 2,4 GHz.
Il y a moins d'un an, j'ai également nettoyé le carburateur et examiné les fuites d'air.
Maintenant, j'ai vu que l'étincelle de la bougie d'allumage est très faible ou qu'il n'y en a plus. On m'a dit que c'était probablement la bobine et je cherche un remplacement compatible. La bougie d'allumage est neuve.

Le moteur est un Kawasaki KT12AD
J'ai trouvé cette bobine qui, par ses dimensions et sa description, ressemble au remplacement ou est compatible:

https://www.ebay.es/itm/ISEKI-ICD13-KAW ... 3018073315

Savez-vous si la bobine est OK? S'agit-il d'un problème de condensateur externe ou d'un câblage interne nu? Il y a un fil ne allant nulle part et partiellement dénudé.
Tout conseil et expérience personnelle seront les bienvenus.
Désolé pour la langue, le traducteur Google est très cruel..

Je vous remercie!


Avatar de l’utilisateur
Léopard68
Expert**
Expert**
Messages : 543
Inscription : 20 Sep 2015, 22:27
Localisation : Alsace (68)

Re: Moteur Yankee Cross Control 1:6 (2)

Message par Léopard68 » 10 Jan 2021, 21:52

victorsaab a écrit :
09 Jan 2021, 19:59
Maintenant, j'ai vu que l'étincelle de la bougie d'allumage est très faible ou qu'il n'y en a plus. On m'a dit que c'était probablement la bobine et je cherche un remplacement compatible. La bougie d'allumage est neuve.

Le moteur est un Kawasaki KT12AD
J'ai trouvé cette bobine qui, par ses dimensions et sa description, ressemble au remplacement ou est compatible:

https://www.ebay.es/itm/ISEKI-ICD13-KAW ???

Savez-vous si la bobine est OK? S'agit-il d'un problème de condensateur externe ou d'un câblage interne nu? Il y a un fil ne allant nulle part et partiellement dénudé.
Tout conseil et expérience personnelle seront les bienvenus.
Désolé pour la langue, le traducteur Google est très cruel..

Je vous remercie!

Hello,
A) Le lien Ebay ne fonctionne pas...dumoins chez moi....

B) Des photos de l'allumage peuvent aider....


@+ Serge

Avatar de l’utilisateur
victorsaab
Ligue
Ligue
Messages : 120
Inscription : 01 Jan 1970, 01:00

Re: Moteur Yankee Cross Control 1:6 (2)

Message par victorsaab » 12 Jan 2021, 14:05

Bonjour,
ICI la lien eBay
https://www.ebay.com.au/itm/143018073315

Pas de photos. La question est également de savoir si quelqu'un d'entre vous a eu des problèmes d'allumage / bobine ou est-ce que personne n'utilise plus la voiture.

Merci

zorell62
Découverte
Découverte
Messages : 20
Inscription : 22 Oct 2020, 23:31

Re: Moteur Yankee Cross Control 1:6 (2)

Message par zorell62 » 12 Jan 2021, 23:43

Bonjour "Victorsaab",

1er / Pour ton carburateur, je te conseil vivement de changer tes membranes ( celles-ci sèchent avec les années ) voici le lien le moins cher :
https://rover.ebay.com/rover/0/0/0?mpre ... 4256267751

2em / Pour ta bobine, je pense que tu peux effectuer le changement ( mais des photos de ton câblage serait un plus afin d'être sûr de bien comprendre ton problème ... ... ).
Tu dis avoir un fil allant nulle part et que celui-ci est partiellement dénudé ) : Ton problème d'allumage peut bien venir de là ... ( Mais quel fil est concerné ? Le fil du coupe circuit ? autre fil ? Où est-il situé ? Sous le carter d'allumage ? Est-il isolé ? )

3em / Je ne sais pas si tes problèmes de réception peuvent avoir un lien , mais si tu as changé ton ensemble radio et que le problème subsiste , c'est que tu as peut-être un court circuit ... :roll:

Tiens nous informé de la suite ...

A + Aurélien :wink:

Avatar de l’utilisateur
victorsaab
Ligue
Ligue
Messages : 120
Inscription : 01 Jan 1970, 01:00

Re: Moteur Yankee Cross Control 1:6 (2)

Message par victorsaab » 15 Jan 2021, 18:05

Bonjour,
1. Je vais voir si je change les joints du carburateur, merci.
2. C'est un câble qui quitte la bobine vers le système d'arrêt du moteur, et se fourche dans une branche qui a perdu son isolation et a frotté contre le rotor du moteur. Sûrement la cause du problème avec la bobine, je vais maintenant l'isoler ou la couper.
Merci pour les indications.

Répondre

Revenir vers « Grosses échelles Yankee »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité